Canonical patches vulnerabilities in Ubuntu OS

Canonical published several security notices to inform Ubuntu Linux users about new kernel updates for their distributions, patching several vulnerabilities discovered recently.

The kernel vulnerabilities listed below affect users of Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 14.04 LTS (Trusty Tahr), and Ubuntu 12.04 LTS (Precise Pangolin), but also all the official flavors that have a release in one of these branches, including but not limited to Kubuntu, Xubuntu, Lubuntu, Edubuntu, Ubuntu MATE, Ubuntu GNOME, and Mythbuntu.

Canonical urges all users of the Ubuntu 16.04 LTS (Xenial Xerus), Ubuntu 14.04 LTS (Trusty Tahr), Ubuntu 12.04 LTS (Precise Pangolin), as well as their official derivatives to update the kernel packages to linux-image-4.4.0-34 (4.4.0-34.53) for Ubuntu 16.04 LTS, linux-image-4.4.0-1019-raspi2 (4.4.0-1019.25) for Ubuntu 16.04 LTS for Raspberry Pi, linux-image-3.13.0-93 (3.13.0-93.140) for Ubuntu 14.04 LTS, and linux-image-3.2.0-107 (3.2.0-107.148)for Ubuntu 12.04 LTS.

Of course, if you're using the latest Ubuntu 14.04.5 LTS (Trusty Tahr) and Ubuntu 12.04.5 LTS (Precise Pangolin) operating systems, or any of the official flavors from these series, you need to update your kernel packages to the version available for them in the backports repositories. After a kernel update, you need to reboot your computer. For more information on how to upgrade, please visit https://wiki.ubuntu.com/Security/Upgrades.
Canonical patches vulnerabilities in Ubuntu OS Canonical patches vulnerabilities in Ubuntu OS Reviewed by Kanthala Raghu on August 11, 2016 Rating: 5

No comments:

Theme images by hdoddema. Powered by Blogger.